<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Fighting over VR and Facebook&#8217;s Oculus Quest &#8211; Scobleizer: Spatial Computing Strategy &amp; Research</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Source+Sans+Pro:r:latin,latin-ext","Source+Sans+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Source Sans Pro",sans-serif}.wf-active body{font-family:"Source Sans Pro",sans-serif}.wf-active button, .wf-active input, .wf-active select{font-family:"Source Sans Pro",sans-serif}.wf-active textarea{font-family:"Source Sans Pro",sans-serif}.wf-active blockquote{font-family:"Source Sans Pro",sans-serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Source Sans Pro",sans-serif}.wf-active .button, .wf-active .more-link, .wf-active button:not(.menu-toggle), .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .posts-navigation .nav-links a, .wf-active #content #infinite-handle span button{font-family:"Source Sans Pro",sans-serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Source Sans Pro",sans-serif}.wf-active .post-navigation{font-family:"Source Sans Pro",sans-serif}.wf-active .main-navigation{font-family:"Source Sans Pro",sans-serif}.wf-active .entry-content, .wf-active .entry-summary, .wf-active .page-content{font-family:"Source Sans Pro",sans-serif}.wf-active .entry-content .subtitle{font-family:"Source Sans Pro",sans-serif}.wf-active #comments{font-family:"Source Sans Pro",sans-serif}.wf-active .comment-form label{font-family:"Source Sans Pro",sans-serif}.wf-active .comment-form span.required{font-family:"Source Sans Pro",sans-serif}.wf-active .widget_recent_entries span.post-date{font-family:"Source Sans Pro",sans-serif}.wf-active .site-description{font-family:"Source Sans Pro",sans-serif}.wf-active .site-posted-on time{font-family:"Source Sans Pro",sans-serif}.wf-active .page-header:not(.page-header-light) .taxonomy-description{font-family:"Source Sans Pro",sans-serif}.wf-active .light-text{font-family:"Source Sans Pro",sans-serif}.wf-active .site-info{font-family:"Source Sans Pro",sans-serif}.wf-active .sticky-label{font-family:"Source Sans Pro",sans-serif}.wf-active .post-details, .wf-active .post-details a{font-family:"Source Sans Pro",sans-serif}.wf-active .page-links{font-family:"Source Sans Pro",sans-serif}.wf-active .post-edit-link{font-family:"Source Sans Pro",sans-serif}.wf-active .post-author-card .author-description{font-family:"Source Sans Pro",sans-serif}.wf-active #tinymce h1, .wf-active #tinymce h2, .wf-active #tinymce h3, .wf-active #tinymce h4, .wf-active #tinymce h5, .wf-active #tinymce h6, .wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .comment-content h3, .wf-active .comment-content h4, .wf-active .comment-content h5, .wf-active .comment-content h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-summary h1, .wf-active .entry-summary h2, .wf-active .entry-summary h3, .wf-active .entry-summary h4, .wf-active .entry-summary h5, .wf-active .entry-summary h6, .wf-active .widget_text h1, .wf-active .widget_text h2, .wf-active .widget_text h3, .wf-active .widget_text h4, .wf-active .widget_text h5, .wf-active .widget_text h6{font-family:"Source Sans Pro",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active blockquote h1, .wf-active blockquote h2, .wf-active blockquote h3, .wf-active blockquote h4{font-family:"Source Sans Pro",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Source Sans Pro",sans-serif;font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-family:"Source Sans Pro",sans-serif;font-weight:400;font-style:normal}.wf-active .image-post-title{font-family:"Source Sans Pro",sans-serif;font-weight:400;font-style:normal}.wf-active .page-header:not(.page-header-light) h1{font-style:normal;font-weight:400}.wf-active .entry-title{font-family:"Source Sans Pro",sans-serif;font-style:normal;font-weight:400}.wf-active #post-cover-image .cover-meta .single-post-title{font-family:"Source Sans Pro",sans-serif;font-style:normal;font-weight:400}.wf-active #hero-header .site-title{font-family:"Source Sans Pro",sans-serif;font-style:normal;font-weight:400}.wf-active .site-header .site-title{font-style:normal;font-weight:400}.wf-active .site-header .site-description{font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="wO-FDF21WC4r2lVEhPn93-9UU4xPrnmOzomUIanJryg" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//scobleizerblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Scobleizer: Spatial Computing Strategy &amp; Research &raquo; Feed" href="https://scobleizer.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scobleizer: Spatial Computing Strategy &amp; Research &raquo; Comments Feed" href="https://scobleizer.blog/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3-RC1-45884"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydlNtuwyAMhl9oxE3VZbuZ9iwk8VK3nISJqr79TFjX04qq3SAb/s+nQOAQ1OBdQpfAziqYeSLHcAiDt4otGTzeeM3A/AIXWG/8dAZ9HPXIMBnfa3OnvUgR0eiEowqe041XwwztkWGHKehhrxbvTn7STrO4PcZJTiJC16ybFfQzmTEXveB91PEInI4GnwizUAyJ3B7jySsB6yEG/yNumzYXMRKnUgM3hVyiPOS/ZmMUU0KFI0n608Bh1XRNC8vUpBtOpagS/3a3NtY8INm3QaessJJGo0ErshpmQ3eisrnVuaGKvtykvg8RmZWslmar0lYSVTmhcinle4MIr3cKSuB8IqH516jFnNBhLPI/zTu2lAlh7oHciAFlkQrElxlv5UKsH9yCJ8Dc0s99+AdNbiip1TLg6hegcUJ5cDjLqd8TKqMPkNCG/AD5QQdXY/NKCtWJvLty1JfRFOtPPv8rxJyWfs9uhj7tR/vadZu39n3T7b4BlNW5hg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scobleizerblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spatial Computing at SXSW 2020; Is This the Year of&nbsp;XR?' href='https://scobleizer.blog/2019/08/15/spatial-computing-at-sxsw-2020-is-this-the-year-of-xr/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://scobleizer.blog/2019/08/22/fighting-over-vr-and-facebooks-oculus-quest/" />
<link rel='shortlink' href='https://wp.me/p8P0N8-2mR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fscobleizer.blog%2F2019%2F08%2F22%2Ffighting-over-vr-and-facebooks-oculus-quest%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fscobleizer.blog%2F2019%2F08%2F22%2Ffighting-over-vr-and-facebooks-oculus-quest%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fighting over VR and Facebook&#8217;s Oculus Quest" />
<meta property="og:url" content="https://scobleizer.blog/2019/08/22/fighting-over-vr-and-facebooks-oculus-quest/" />
<meta property="og:description" content="Ahh, a 20-something-year-old guy was over the house tonight. We almost got in a fight over VR. Tried to tell me something other than the Oculus Quest is better after seeing the Quests on the floor …" />
<meta property="article:published_time" content="2019-08-22T07:05:38+00:00" />
<meta property="article:modified_time" content="2019-08-22T07:05:38+00:00" />
<meta property="og:site_name" content="Scobleizer: Spatial Computing Strategy &amp; Research" />
<meta property="og:image" content="https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@scobleizer" />
<meta name="twitter:site" content="@scobleizer" />
<meta name="twitter:text:title" content="Fighting over VR and Facebook&#8217;s Oculus&nbsp;Quest" />
<meta name="twitter:image" content="https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://scobleizer.blog/osd.xml" title="Scobleizer: Spatial Computing Strategy &#38; Research" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Scobleizer: Spatial Computing Strategy &amp; Research" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chief Strategy Officer at Infinite Retina" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://scobleizer.blog/feed/;icon-uri=https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Ahh, a 20-something-year-old guy was over the house tonight. We almost got in a fight over VR. Tried to tell me something other than the Oculus Quest is better after seeing the Quests on the floor and declaring &quot;I would never buy one of those.&quot; I tried to tell him the press, like CNET, was&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'independent-publisher-2', amp: false, siteid: 130368462, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://scobleizer.blog/2019/08/22/fighting-over-vr-and-facebooks-oculus-quest/amp/"><link rel="icon" href="https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=32" sizes="32x32" />
<link rel="icon" href="https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=180" />
<meta name="msapplication-TileImage" content="https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=270" />
</head>

<body class="post-template-default single single-post postid-9105 single-format-standard wp-embed-responsive mp6 customizer-styles-applied has-sidebar highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="hero-header" class="site-hero-section">
		<header id="masthead" class="site-header" role="banner">
			<div class="inner">
				<div class="site-branding">
					
											<a class="site-logo-link" href="https://scobleizer.blog/">
							<img alt="" class="site-logo-image no-grav" width="80" height="80" src="https://secure.gravatar.com/avatar/c40b52c3d99c0fc9d33a65a6bc63a281?s=160&#038;d=mm&#038;r=g" />
						</a><!-- .site-logo-link -->
													<p class="site-title"><a href="https://scobleizer.blog/" rel="home">Scobleizer: Spatial Computing Strategy &amp; Research</a></p>
													<p class="site-description">Chief Strategy Officer at Infinite Retina</p>
									</div><!-- .site-branding -->

				
				
			</div><!-- .inner -->
		</header><!-- #masthead -->
	</div>

		
	
	
	<div id="content-wrapper" class="content-wrapper">
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9105" class="post-9105 post type-post status-publish format-standard hentry category-personal">
			<header class="entry-header">
			<h1 class="entry-title">Fighting over VR and Facebook&#8217;s Oculus&nbsp;Quest</h1>		</header><!-- .entry-header -->		<div class="entry-meta">
			<span class="byline">
				<a href="https://scobleizer.blog/author/scobleizer/" title="Posts by Robert Scoble" rel="author">Robert Scoble</a>			</span>
							<span class="cat-links">
					<a href="https://scobleizer.blog/category/personal/" rel="category tag">Personal</a>				</span><!-- .cat-links -->
			
			
			<span class="published-on">
				<time class="entry-date published updated" datetime="2019-08-22T00:05:38-07:00">August 22, 2019</time>			</span>

			<span class="word-count">3 Minutes</span>		</div><!-- .entry-meta -->
	
	<div class="entry-content">
		
<p>Ahh, a 20-something-year-old guy was over the house tonight. We almost got in a fight over VR. Tried to tell me something other than the Oculus Quest is better after seeing the Quests on the floor and declaring &#8220;I would never buy one of those.&#8221; <a href="https://www.cnet.com/news/the-best-vr-headsets-in-2019/">I tried to tell him the press, like CNET, was saying it&#8217;s the product of the year</a>. </p>



<p>I almost eviscerated him with the research I was doing for our book and research reports we&#8217;re working on for our company but remembered that I have been arrogant and wrong like he was many times in the past and that I just don&#8217;t need the drama so I put my metaphorical weapons away and went to my corner to sulk and think about where people like him get their opinions.</p>



<p>After he left I said heck with it and wrote this post, but will keep his name out of this.</p>



<p>After all, it&#8217;s obvious he had never played with all the headsets yet he was so certain of his opinions and if he had he hadn&#8217;t spent more than a few minutes with each, which isn&#8217;t enough time to get a real opinion about the ecosystem of each. He got under my skin, mostly because he reminded me of myself.</p>



<p>Another thought. He reminded me of the nerds across my career who have made me feel like I didn&#8217;t know anything, so two triggers were pulled. The Unix ones in college who made me feel like the Macintosh I was using wasn&#8217;t &#8220;a real tool.&#8221; They all ended up using one within a few years. Or the people who didn&#8217;t want to join me on Twitter. Some of them now are running social media for big corporations. Or the other people who tried to push me to buy a Windows Phone, or other things that ended up failing in the marketplace.</p>



<p>Everyone has opinions, even me, and I&#8217;m often wrong too, I remind myself tonight, and even when I&#8217;m right no one really cares. Those who are wrong rarely admit they are wrong. Often they dig in their heels deeper before getting a clue that they are on the wrong side of history. Some of my friends kept using Windows Phones for years after the market had declared them dead and lame. One family member is STILL using a Windows Phone and called me a couple of weeks ago worried because Microsoft had announced it wasn&#8217;t going to be supported anymore. He was finally accepting that the world had moved on.</p>



<p>So, I quiet my soul, go back to the book I&#8217;m writing after interviewing captains of industry with the awesome&nbsp;<a href="https://www.facebook.com/irena.cronin?__tn__=%2CdK-R-R-R-R&amp;eid=ARD6-LyedWFtA7_K21M59iVn6pfTx2hLBn0kLcOeLyJa0j2hDtn9tEykCgEKXj-Ux8Z9tJqNjtpOFRrW&amp;fref=mentions">Irena Cronin</a>&nbsp;all week (these are all people who are doing amazing things in factories with VR and AR and associated tech) and I&#8217;ll have the last laugh. Or not. It doesn&#8217;t really matter.</p>



<p>But there isn&#8217;t a better product right now for the money and for the everyday consumer than the Oculus Quest. It&#8217;s a shame that my 20-something debate partner couldn&#8217;t shut up long enough to get me to turn mine on. He might have learned something. That&#8217;s the real lost opportunity for both of us tonight. I had the other product he was yakking about as well. It isn&#8217;t nearly as good for the price.</p>



<p>He would have learned why CNET is naming it the best so far of the standalone systems. He would have understood why I haven&#8217;t played our &#8220;bigger and more expensive and more &#8216;pro'&#8221; systems since getting the Quest even though they display more polygons and &#8220;technically&#8221; are better. In usage, though, they aren&#8217;t, at least in our house. The tether on the bigger systems just totally kills the experience and for many things the extra polygons don&#8217;t really bring much extra to the table. The Quest is so magical that if he had tried it on he would have seen that, but he had already decided it was lame before he got a chance.</p>



<p>We can use the Quest pretty much anywhere we want, while the bigger system is stuck in my office and, since I&#8217;m writing a book that system isn&#8217;t nearly as accessible to family and friends as the Quest is. Lately it&#8217;s been getting a lot more software too, because it&#8217;s selling somewhat decently and developers are taking note of reviews like the one in CNET I just posted here.</p>



<p>Ahh, anyone else get wound up about technology like I do?<a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fwww.cnet.com%2Fnews%2Fthe-best-vr-headsets-in-2019%2F%3Ffbclid%3DIwAR0Qn4lVj2kXzOyi83RPu2pr78PNtuYhB_Y3OvLEnk0fRNOp7v-roWWBM78&amp;h=AT1dj1sb_4eoMcdfLswcnltDvQLChP8NpRvnh9bWeV1-wXCYcDH1irJvaHwn6XC-n89AOaZqni3WiRFz1XcwwNW5J_eVdH1IErdXcJz5NM_x6L1FLPy4MmsuRgqF60GdNY6Jqn1hqziygl34h5AX7a6K5NIzL0Io" target="_blank" rel="noreferrer noopener"><br></a></p>
			<div class="wpcnt">
				<div class="wpa wpmrec">
					<span class="wpa-about">Advertisements</span>
					<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-1303684621-5d663aed8b610">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1303684621-5d663aed8b610',  {
						collapseEmpty: 'before',
						sectionId: '1303684621',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-1303684624-5d663aed8b616">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1303684624-5d663aed8b616',  {
						collapseEmpty: 'before',
						sectionId: '1303684624',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
					
				</div>
			</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9105" class="share-twitter sd-button share-icon" href="https://scobleizer.blog/2019/08/22/fighting-over-vr-and-facebooks-oculus-quest/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9105" class="share-facebook sd-button share-icon" href="https://scobleizer.blog/2019/08/22/fighting-over-vr-and-facebooks-oculus-quest/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-130368462-9105-5d663aed8ba66' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=130368462&amp;post_id=9105&amp;origin=scobleizerblog.wordpress.com&amp;obj_id=130368462-9105-5d663aed8ba66&amp;domain=scobleizer.blog' data-name='like-post-frame-130368462-9105-5d663aed8ba66'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
			</div><!-- .entry-footer -->

	<div class="entry-author-wrapper">
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/c40b52c3d99c0fc9d33a65a6bc63a281?s=80&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&#038;r=G' class='avatar avatar-80' height='80' width='80' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Robert Scoble</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Chief Strategy Officer at Infinite Retina. https://infiniteretina.com

The Spatial Computing (AR/VR/AI) Agency that helps entrepreneurs with their AR/VR projects and companies.			<a class="author-link" href="https://scobleizer.blog/author/scobleizer/" rel="author">
				View all posts by Robert Scoble			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		<div class="site-posted-on">
			<strong>Published</strong>
			<time class="entry-date published updated" datetime="2019-08-22T00:05:38-07:00">August 22, 2019</time>		</div><!-- .site-posted-on -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scobleizer.blog/2019/08/15/spatial-computing-at-sxsw-2020-is-this-the-year-of-xr/" rel="prev"><span class="meta-nav screen-reader-text">Previous Post</span> Spatial Computing at SXSW 2020; Is This the Year of&nbsp;XR?</a></div></div>
	</nav>
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
			<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-1303684623-5d663aed8c007">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1303684623-5d663aed8c007',  {
						collapseEmpty: 'before',
						sectionId: '1303684623',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://scobleizer.blog/2019/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td><a href="https://scobleizer.blog/2019/08/08/" aria-label="Posts published on August 8, 2019">8</a></td><td>9</td><td><a href="https://scobleizer.blog/2019/08/10/" aria-label="Posts published on August 10, 2019">10</a></td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td><a href="https://scobleizer.blog/2019/08/15/" aria-label="Posts published on August 15, 2019">15</a></td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td><a href="https://scobleizer.blog/2019/08/22/" aria-label="Posts published on August 22, 2019">22</a></td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td id="today">28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://scobleizer.blog/2019/08/'> August 2019 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2019/06/'> June 2019 &nbsp;(6)</option>
	<option value='https://scobleizer.blog/2019/05/'> May 2019 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2019/04/'> April 2019 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2019/02/'> February 2019 &nbsp;(3)</option>
	<option value='https://scobleizer.blog/2018/11/'> November 2018 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2018/01/'> January 2018 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://scobleizer.blog/2017/11/'> November 2017 &nbsp;(12)</option>
	<option value='https://scobleizer.blog/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2016/05/'> May 2016 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2016/03/'> March 2016 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2016/01/'> January 2016 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2014/01/'> January 2014 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2013/08/'> August 2013 &nbsp;(10)</option>
	<option value='https://scobleizer.blog/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2013/01/'> January 2013 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2012/12/'> December 2012 &nbsp;(3)</option>
	<option value='https://scobleizer.blog/2012/11/'> November 2012 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2012/09/'> September 2012 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2012/07/'> July 2012 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2012/06/'> June 2012 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2012/02/'> February 2012 &nbsp;(7)</option>
	<option value='https://scobleizer.blog/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2011/12/'> December 2011 &nbsp;(3)</option>
	<option value='https://scobleizer.blog/2011/11/'> November 2011 &nbsp;(5)</option>
	<option value='https://scobleizer.blog/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2011/09/'> September 2011 &nbsp;(15)</option>
	<option value='https://scobleizer.blog/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://scobleizer.blog/2011/07/'> July 2011 &nbsp;(6)</option>
	<option value='https://scobleizer.blog/2011/06/'> June 2011 &nbsp;(15)</option>
	<option value='https://scobleizer.blog/2011/05/'> May 2011 &nbsp;(23)</option>
	<option value='https://scobleizer.blog/2011/04/'> April 2011 &nbsp;(12)</option>
	<option value='https://scobleizer.blog/2011/03/'> March 2011 &nbsp;(38)</option>
	<option value='https://scobleizer.blog/2011/02/'> February 2011 &nbsp;(38)</option>
	<option value='https://scobleizer.blog/2011/01/'> January 2011 &nbsp;(23)</option>
	<option value='https://scobleizer.blog/2010/12/'> December 2010 &nbsp;(26)</option>
	<option value='https://scobleizer.blog/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='https://scobleizer.blog/2010/10/'> October 2010 &nbsp;(17)</option>
	<option value='https://scobleizer.blog/2010/09/'> September 2010 &nbsp;(21)</option>
	<option value='https://scobleizer.blog/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://scobleizer.blog/2010/07/'> July 2010 &nbsp;(11)</option>
	<option value='https://scobleizer.blog/2010/06/'> June 2010 &nbsp;(23)</option>
	<option value='https://scobleizer.blog/2010/05/'> May 2010 &nbsp;(30)</option>
	<option value='https://scobleizer.blog/2010/04/'> April 2010 &nbsp;(12)</option>
	<option value='https://scobleizer.blog/2010/03/'> March 2010 &nbsp;(9)</option>
	<option value='https://scobleizer.blog/2010/02/'> February 2010 &nbsp;(13)</option>
	<option value='https://scobleizer.blog/2010/01/'> January 2010 &nbsp;(29)</option>
	<option value='https://scobleizer.blog/2009/12/'> December 2009 &nbsp;(11)</option>
	<option value='https://scobleizer.blog/2009/11/'> November 2009 &nbsp;(23)</option>
	<option value='https://scobleizer.blog/2009/10/'> October 2009 &nbsp;(17)</option>
	<option value='https://scobleizer.blog/2009/09/'> September 2009 &nbsp;(15)</option>
	<option value='https://scobleizer.blog/2009/08/'> August 2009 &nbsp;(7)</option>
	<option value='https://scobleizer.blog/2009/06/'> June 2009 &nbsp;(10)</option>
	<option value='https://scobleizer.blog/2009/05/'> May 2009 &nbsp;(5)</option>
	<option value='https://scobleizer.blog/2009/04/'> April 2009 &nbsp;(23)</option>
	<option value='https://scobleizer.blog/2009/03/'> March 2009 &nbsp;(19)</option>
	<option value='https://scobleizer.blog/2009/02/'> February 2009 &nbsp;(22)</option>
	<option value='https://scobleizer.blog/2009/01/'> January 2009 &nbsp;(52)</option>
	<option value='https://scobleizer.blog/2008/12/'> December 2008 &nbsp;(43)</option>
	<option value='https://scobleizer.blog/2008/11/'> November 2008 &nbsp;(19)</option>
	<option value='https://scobleizer.blog/2008/10/'> October 2008 &nbsp;(50)</option>
	<option value='https://scobleizer.blog/2008/09/'> September 2008 &nbsp;(48)</option>
	<option value='https://scobleizer.blog/2008/08/'> August 2008 &nbsp;(24)</option>
	<option value='https://scobleizer.blog/2008/07/'> July 2008 &nbsp;(42)</option>
	<option value='https://scobleizer.blog/2008/06/'> June 2008 &nbsp;(45)</option>
	<option value='https://scobleizer.blog/2008/05/'> May 2008 &nbsp;(54)</option>
	<option value='https://scobleizer.blog/2008/04/'> April 2008 &nbsp;(36)</option>
	<option value='https://scobleizer.blog/2008/03/'> March 2008 &nbsp;(64)</option>
	<option value='https://scobleizer.blog/2008/02/'> February 2008 &nbsp;(68)</option>
	<option value='https://scobleizer.blog/2008/01/'> January 2008 &nbsp;(64)</option>
	<option value='https://scobleizer.blog/2007/12/'> December 2007 &nbsp;(123)</option>
	<option value='https://scobleizer.blog/2007/11/'> November 2007 &nbsp;(93)</option>
	<option value='https://scobleizer.blog/2007/10/'> October 2007 &nbsp;(110)</option>
	<option value='https://scobleizer.blog/2007/09/'> September 2007 &nbsp;(87)</option>
	<option value='https://scobleizer.blog/2007/08/'> August 2007 &nbsp;(59)</option>
	<option value='https://scobleizer.blog/2007/07/'> July 2007 &nbsp;(168)</option>
	<option value='https://scobleizer.blog/2007/06/'> June 2007 &nbsp;(118)</option>
	<option value='https://scobleizer.blog/2007/05/'> May 2007 &nbsp;(154)</option>
	<option value='https://scobleizer.blog/2007/04/'> April 2007 &nbsp;(132)</option>
	<option value='https://scobleizer.blog/2007/03/'> March 2007 &nbsp;(81)</option>
	<option value='https://scobleizer.blog/2007/02/'> February 2007 &nbsp;(151)</option>
	<option value='https://scobleizer.blog/2007/01/'> January 2007 &nbsp;(155)</option>
	<option value='https://scobleizer.blog/2006/12/'> December 2006 &nbsp;(175)</option>
	<option value='https://scobleizer.blog/2006/11/'> November 2006 &nbsp;(206)</option>
	<option value='https://scobleizer.blog/2006/10/'> October 2006 &nbsp;(171)</option>
	<option value='https://scobleizer.blog/2006/09/'> September 2006 &nbsp;(144)</option>
	<option value='https://scobleizer.blog/2006/08/'> August 2006 &nbsp;(193)</option>
	<option value='https://scobleizer.blog/2006/07/'> July 2006 &nbsp;(188)</option>
	<option value='https://scobleizer.blog/2006/06/'> June 2006 &nbsp;(114)</option>
	<option value='https://scobleizer.blog/2006/05/'> May 2006 &nbsp;(106)</option>
	<option value='https://scobleizer.blog/2006/04/'> April 2006 &nbsp;(131)</option>
	<option value='https://scobleizer.blog/2006/03/'> March 2006 &nbsp;(48)</option>
	<option value='https://scobleizer.blog/2006/02/'> February 2006 &nbsp;(20)</option>
	<option value='https://scobleizer.blog/2006/01/'> January 2006 &nbsp;(161)</option>
	<option value='https://scobleizer.blog/2005/12/'> December 2005 &nbsp;(202)</option>
	<option value='https://scobleizer.blog/2005/11/'> November 2005 &nbsp;(241)</option>
	<option value='https://scobleizer.blog/2005/10/'> October 2005 &nbsp;(137)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-1303684623-5d663aed8f17b">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1303684623-5d663aed8f17b',  {
						collapseEmpty: 'before',
						sectionId: '1303684623',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div></div><!-- #secondary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<div class="footer-widgets clear">
					<div class="widget-areas">
													<div class="widget-area">
								<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Copyright Robert Scoble: All rights reserved. 2017</h1><div class="textwidget custom-html-widget"></div></aside>							</div><!-- .widget-area -->
						
						
											</div><!-- .widget-areas -->
				</div><!-- .footer-widgets -->
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201935y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c40b52c3d99c0fc9d33a65a6bc63a281">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scobleizer.blog\/2019\/08\/22\/fighting-over-vr-and-facebooks-oculus-quest\/":9105};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"130368462","siteName":"Scobleizer: Spatial Computing Strategy & Research","siteURL":"https:\/\/scobleizer.blog","icon":"<img alt='' src='https:\/\/scobleizerblog.files.wordpress.com\/2019\/04\/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fscobleizer.blog%2F2019%2F08%2F22%2Ffighting-over-vr-and-facebooks-oculus-quest%2F&signup_flow=account&domain=scobleizer.blog","themeURL":"https:\/\/wordpress.com\/theme\/independent-publisher-2\/","xhrURL":"https:\/\/scobleizer.blog\/wp-admin\/admin-ajax.php","nonce":"6a8c9faaab","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cd7c056e5b\" \/>","referer":"https:\/\/scobleizer.blog\/2019\/08\/22\/fighting-over-vr-and-facebooks-oculus-quest\/","canFollow":"1","feedID":"67153246","statusMessage":"","customizeLink":"https:\/\/scobleizerblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscobleizerblog.wordpress.com%2F2019%2F08%2F22%2Ffighting-over-vr-and-facebooks-oculus-quest%2F","postID":"9105","shortlink":"https:\/\/wp.me\/p8P0N8-2mR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/scobleizer.blog\/9105","statsLink":"https:\/\/wordpress.com\/stats\/post\/9105\/scobleizer.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 409,855 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fscobleizer.blog%2F2019%2F08%2F22%2Ffighting-over-vr-and-facebooks-oculus-quest%2F&signup_flow=account&domain=scobleizer.blog\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkd1OwzAMhV+IYIFW2A3iWbzEbd3mjzhpeXxcIaaxSRXjJnGOz3eiOLBmY1OsFCtMAo4WtpQ/Hyd5gItWaCb7NnAU8DyTwEejRiNG56nsmG0KQSXzDU0bfQJZOdM90C/hGqwjBbXldgKOjjLpol49e5aRinneIiIuPGDlFP/Hy8xZ74+z6ZNtYnq+mdEfgjhaEFs4V7NmfdXOEFZ2A1UBatpNM5PxuEKlkD1WutJ3ctAFjuaEBQJKpaKVSQuVwk5TztqdCbWgnW++4hKy26w36FztuHOSanqPXEBGLByHn12h9/D21L0cuu71eDxMXyqKAmY='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'130368462','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'130368462','v':'wpcom','tz':'-7','user_id':'0','post':'9105','subd':'scobleizerblog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRTd1VXTHx0Q0pyYT89K3QrZXh+YlZCT3lNLEN2NzQ2Njh8QTJiL1BzZVh+MTlwZTc3TkdTOFRnU0tVUE1VQj1TaW03RjJMN204clF8UEdCMElPaT9rTUxzMWdmcFU5R2taemc4XzArWz8/VTFxcHhsc1J3SXhLbXNPcWdCSDdpfDNmdmFkTzksWHd4W2h8d35oMEk4Q0JfUWJPWS9HVEkraWYvdUNWfGsmR29BZ2J8MHAzJWl+VlZfQyZ+eV9EWzZKMDBHUy9mSVVtOA=='}]);
_stq.push([ 'clickTrackerInit', '130368462', '9105' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 289 seconds ago
	generated in 0.090 seconds
	served from batcache in 0.003 seconds
	expires in 11 seconds
-->
