<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>A decade of change is coming and Spatial Computing will be its user interface &#8211; Scobleizer: Spatial Computing Strategy &amp; Research</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Source+Sans+Pro:r:latin,latin-ext","Source+Sans+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Source Sans Pro",sans-serif}.wf-active body{font-family:"Source Sans Pro",sans-serif}.wf-active button, .wf-active input, .wf-active select{font-family:"Source Sans Pro",sans-serif}.wf-active textarea{font-family:"Source Sans Pro",sans-serif}.wf-active blockquote{font-family:"Source Sans Pro",sans-serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Source Sans Pro",sans-serif}.wf-active .button, .wf-active .more-link, .wf-active button:not(.menu-toggle), .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .posts-navigation .nav-links a, .wf-active #content #infinite-handle span button{font-family:"Source Sans Pro",sans-serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Source Sans Pro",sans-serif}.wf-active .post-navigation{font-family:"Source Sans Pro",sans-serif}.wf-active .main-navigation{font-family:"Source Sans Pro",sans-serif}.wf-active .entry-content, .wf-active .entry-summary, .wf-active .page-content{font-family:"Source Sans Pro",sans-serif}.wf-active .entry-content .subtitle{font-family:"Source Sans Pro",sans-serif}.wf-active #comments{font-family:"Source Sans Pro",sans-serif}.wf-active .comment-form label{font-family:"Source Sans Pro",sans-serif}.wf-active .comment-form span.required{font-family:"Source Sans Pro",sans-serif}.wf-active .widget_recent_entries span.post-date{font-family:"Source Sans Pro",sans-serif}.wf-active .site-description{font-family:"Source Sans Pro",sans-serif}.wf-active .site-posted-on time{font-family:"Source Sans Pro",sans-serif}.wf-active .page-header:not(.page-header-light) .taxonomy-description{font-family:"Source Sans Pro",sans-serif}.wf-active .light-text{font-family:"Source Sans Pro",sans-serif}.wf-active .site-info{font-family:"Source Sans Pro",sans-serif}.wf-active .sticky-label{font-family:"Source Sans Pro",sans-serif}.wf-active .post-details, .wf-active .post-details a{font-family:"Source Sans Pro",sans-serif}.wf-active .page-links{font-family:"Source Sans Pro",sans-serif}.wf-active .post-edit-link{font-family:"Source Sans Pro",sans-serif}.wf-active .post-author-card .author-description{font-family:"Source Sans Pro",sans-serif}.wf-active #tinymce h1, .wf-active #tinymce h2, .wf-active #tinymce h3, .wf-active #tinymce h4, .wf-active #tinymce h5, .wf-active #tinymce h6, .wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .comment-content h3, .wf-active .comment-content h4, .wf-active .comment-content h5, .wf-active .comment-content h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-summary h1, .wf-active .entry-summary h2, .wf-active .entry-summary h3, .wf-active .entry-summary h4, .wf-active .entry-summary h5, .wf-active .entry-summary h6, .wf-active .widget_text h1, .wf-active .widget_text h2, .wf-active .widget_text h3, .wf-active .widget_text h4, .wf-active .widget_text h5, .wf-active .widget_text h6{font-family:"Source Sans Pro",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active blockquote h1, .wf-active blockquote h2, .wf-active blockquote h3, .wf-active blockquote h4{font-family:"Source Sans Pro",sans-serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Source Sans Pro",sans-serif;font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-family:"Source Sans Pro",sans-serif;font-weight:400;font-style:normal}.wf-active .image-post-title{font-family:"Source Sans Pro",sans-serif;font-weight:400;font-style:normal}.wf-active .page-header:not(.page-header-light) h1{font-style:normal;font-weight:400}.wf-active .entry-title{font-family:"Source Sans Pro",sans-serif;font-style:normal;font-weight:400}.wf-active #post-cover-image .cover-meta .single-post-title{font-family:"Source Sans Pro",sans-serif;font-style:normal;font-weight:400}.wf-active #hero-header .site-title{font-family:"Source Sans Pro",sans-serif;font-style:normal;font-weight:400}.wf-active .site-header .site-title{font-style:normal;font-weight:400}.wf-active .site-header .site-description{font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="wO-FDF21WC4r2lVEhPn93-9UU4xPrnmOzomUIanJryg" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//scobleizerblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Scobleizer: Spatial Computing Strategy &amp; Research &raquo; Feed" href="https://scobleizer.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scobleizer: Spatial Computing Strategy &amp; Research &raquo; Comments Feed" href="https://scobleizer.blog/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydU8tuAyEM/KE6KFWzUg9Vv4VdnI0TXsKgKH9fwzbvlkMuyDYez9gGdYwwBZ/RZ+UKRFtm8qyOcQoO2JHF04O3mpjf1A1stGG+AkMy2rCabRi1fcq9oUhodUYDMXB+8HowSwdktccc9XSA5l3SyU+2GLmWgDLETVvLGpNOJ8X5ZHHlyD8RnKtvi7XAlBHQUCZ/bkw1XVKIM7SaS/nHaE/4FBJK3EWda4YTAo0WnaT1YC4OZ1Q1d9J1dz7LrsYxJmQGOR0VB3knRF2coKqUZaJtgHeRBUrKh0yC5ovRqzmjx7Sk/2k+YReZKpZRkTcYUQ5RIL7MeIcJ3n93+AKwttSW9BKtPK2FGtqAuxsgM6M8aSxyGw6EYPVRZXSxPnH+p4O7sQUQoTpT8HcObK2m1P9U9TeKObd+r24Ffbuv9WZYf3xuPoZh/wNRq4Bv?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scobleizerblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Spatial Computing&nbsp;Exercise' href='https://scobleizer.blog/2019/07/13/the-spatial-computing-exercise/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://scobleizer.blog/2019/07/19/a-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface/" />
<link rel='shortlink' href='https://wp.me/p8P0N8-2mg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fscobleizer.blog%2F2019%2F07%2F19%2Fa-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fscobleizer.blog%2F2019%2F07%2F19%2Fa-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A decade of change is coming and Spatial Computing will be its user interface" />
<meta property="og:url" content="https://scobleizer.blog/2019/07/19/a-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface/" />
<meta property="og:description" content="I just spent an hour talking with a computer vision engineer at Magic Leap about how computers will &#8220;see&#8221; and &#8220;process&#8221; our world. Blew my mind. The 2020s are going to see m…" />
<meta property="article:published_time" content="2019-07-19T22:39:52+00:00" />
<meta property="article:modified_time" content="2019-07-19T22:45:38+00:00" />
<meta property="og:site_name" content="Scobleizer: Spatial Computing Strategy &amp; Research" />
<meta property="og:image" content="https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@scobleizer" />
<meta name="twitter:site" content="@scobleizer" />
<meta name="twitter:text:title" content="A decade of change is coming and Spatial Computing will be its user&nbsp;interface" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://scobleizer.blog/osd.xml" title="Scobleizer: Spatial Computing Strategy &#38; Research" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Scobleizer: Spatial Computing Strategy &amp; Research" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chief Strategy Officer at Infinite Retina" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://scobleizer.blog/feed/;icon-uri=https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I just spent an hour talking with a computer vision engineer at Magic Leap about how computers will &quot;see&quot; and &quot;process&quot; our world. Blew my mind. The 2020s are going to see more change in technology than ANY TIME before. Same for our culture. Same for our learning. Same for our manufacturing. Same for our&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'independent-publisher-2', amp: false, siteid: 130368462, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://scobleizer.blog/2019/07/19/a-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface/amp/"><link rel="icon" href="https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=32" sizes="32x32" />
<link rel="icon" href="https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=180" />
<meta name="msapplication-TileImage" content="https://scobleizerblog.files.wordpress.com/2019/04/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=270" />
</head>

<body class="post-template-default single single-post postid-9068 single-format-standard wp-embed-responsive mp6 customizer-styles-applied has-sidebar highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="hero-header" class="site-hero-section">
		<header id="masthead" class="site-header" role="banner">
			<div class="inner">
				<div class="site-branding">
					
											<a class="site-logo-link" href="https://scobleizer.blog/">
							<img alt="" class="site-logo-image no-grav" width="80" height="80" src="https://secure.gravatar.com/avatar/c40b52c3d99c0fc9d33a65a6bc63a281?s=160&#038;d=mm&#038;r=g" />
						</a><!-- .site-logo-link -->
													<p class="site-title"><a href="https://scobleizer.blog/" rel="home">Scobleizer: Spatial Computing Strategy &amp; Research</a></p>
													<p class="site-description">Chief Strategy Officer at Infinite Retina</p>
									</div><!-- .site-branding -->

				
				
			</div><!-- .inner -->
		</header><!-- #masthead -->
	</div>

		
	
	
	<div id="content-wrapper" class="content-wrapper">
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9068" class="post-9068 post type-post status-publish format-standard hentry category-personal">
			<header class="entry-header">
			<h1 class="entry-title">A decade of change is coming and Spatial Computing will be its user&nbsp;interface</h1>		</header><!-- .entry-header -->		<div class="entry-meta">
			<span class="byline">
				<a href="https://scobleizer.blog/author/scobleizer/" title="Posts by Robert Scoble" rel="author">Robert Scoble</a>			</span>
							<span class="cat-links">
					<a href="https://scobleizer.blog/category/personal/" rel="category tag">Personal</a>				</span><!-- .cat-links -->
			
			
			<span class="published-on">
				<time class="entry-date published" datetime="2019-07-19T15:39:52-07:00">July 19, 2019</time><time class="updated" datetime="2019-07-19T15:45:38-07:00">July 19, 2019</time>			</span>

			<span class="word-count">3 Minutes</span>		</div><!-- .entry-meta -->
	
	<div class="entry-content">
		
<figure class="wp-block-image size-large"><img data-attachment-id="9069" data-permalink="https://scobleizer.blog/img_2137/" data-orig-file="https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558695754&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2137" data-image-description="" data-medium-file="https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg?w=300" data-large-file="https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg?w=1024" src="https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg?w=1100" alt="" class="wp-image-9069" srcset="https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg?w=1100 1100w, https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg?w=2200 2200w, https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg?w=150 150w, https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg?w=300 300w, https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg?w=768 768w, https://scobleizerblog.files.wordpress.com/2019/07/img_2137.jpg?w=1024 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></figure>



<p>I just spent an hour talking with a computer vision engineer at Magic Leap about how computers will &#8220;see&#8221; and &#8220;process&#8221; our world. Blew my mind. The 2020s are going to see more change in technology than ANY TIME before. Same for our culture. Same for our learning. Same for our manufacturing. Same for our transportation. A perfect storm of change is coming.&nbsp;By the time these nine year olds get out of high school literally every piece of human life will change.</p>



<p>Our understanding of what it means to be human is about to radically change. The 2020s will make the 1960s, with its cultural/music/political, drug, and technology changes, seem like a minor hill of change comparatively. </p>



<p>Have our political, cultural, entertainment leaders done a good job of preparing us for this? No.</p>



<p>(I listened to how our political leaders grilled&nbsp;<a href="https://www.facebook.com/davidm?eid=ARC4zZbd05GDemlNpsbDtDQTQGCYk25mVkVz3sZdeXPNKYh9L4tgAdqnF5GgQrjRnjxyCuuFWfh4bCNM">David Marcus</a>&nbsp;this week, and I look at our movies and still don&#8217;t see anything like an autonomous car chase, to give me the ability to definitively say that no one is really prepared).</p>



<p>Another way to look at it? Our nation&#8217;s best school for criminal justice is&nbsp;<a href="https://www.facebook.com/JohnJayCollege/?eid=ARCLUpqINm-es-hHSMQtV3GeZ9bkznpankx8pqy8xKos1eNLt-QQP-MFzDo3zT1A9uxtEECudjhEY-t0&amp;fref=tag">John Jay College of Criminal Justice</a>. My son,&nbsp;<a href="https://www.facebook.com/scoble?eid=ARAczvoz8beyY8krAc1zgp3HZGHZ7nT5dPUV6dVgCpLF29NkK-fal8nZfr9BvsH9k3k-anf4UjRNh35X">Patrick Scoble</a>, just graduated. Did he learn anything about using augmented reality or artificial intelligence there? No.&nbsp;</p>



<p>Yet my friend&nbsp;<a href="https://www.facebook.com/bwirtz?eid=ARBVc6hRRg9colvdKyfmgfmgsw57ow5dDd9HZNQacQUe5sJMA3bXU1xAkqlhJS1X_5W4D_LDThwT4OE5">Brandon Wirtz</a>&nbsp;has already caught thousands of criminals with his AI system.&nbsp;</p>



<p>As&nbsp;<a href="https://www.facebook.com/irena.cronin?eid=ARDOq7uO3mQztsfjfcQQMfANDUbXi1iWwqLQXp9NMCvQucg1fGgOzfGIO1V_lP2ez-WBqodZsskSP0s6">Irena Cronin</a>&nbsp;and I write a book about this stuff I realize that I&#8217;m struggling to 1. Understand the change. 2. Communicate it with our readers. 3. Get over the fear of speaking the truth about what these changes mean for everyone.</p>



<p>The 2020s are the change decade. Literally everything we do will change. Everything. Name one thing that won&#8217;t be changed. I can&#8217;t come up with one thing. Even going to church will change. Even going to a historic site will change. Even having a baby will change.&nbsp;</p>



<p>Lots of people will resist this change. The act of resistance will, too, be changed. Going to the bathroom will change. Eating will change. Taking a hike in the woods will change. Going to a concert will change.&nbsp;</p>



<p>Today I talked with one of the best surgeons in the world. He told me about how his work is radically changing. One away from using radiation to see inside tumors to one where a system is fusing a bunch of data streams together and helping him almost play a video game while directing a little cutting tool inside his patient&#8217;s body while wearing a HoloLens. If his job is changing you can bet yours will too.</p>



<p>And, this is what happens when I stay sober for almost two years now (and off alcohol for more than four).&nbsp;</p>



<p>Does this post scare you?</p>



<p>Remember, most humans hate change, and that fear of having to change is what you are feeling. Me too. But I&#8217;m quickly getting over my fear and seeing the immense benefits we will get by the end of the 2020s.&nbsp;</p>



<p>I might not be here, no one is promised that, but many of you will, and you will be in a wonderous world then. Might even be ready for Elon Musk to hook you up to the machine. I hope I am here to &#8220;jack in&#8221; to the new digital deities that are being built. Why? They will help me learn even faster.</p>



<p>&#8220;Hey Google, how can you help me change?&#8221;</p>



<p>&#8220;I can do lots of things, I can play a game, I can tell some jokes, or we can see what random fun comes our way.&#8221;</p>



<p>(Actual answer to my voice question. Google gets it. So will we all).</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-1303684621-5d3704b3deaa8">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1303684621-5d3704b3deaa8',  {
						collapseEmpty: 'before',
						sectionId: '1303684621',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-1303684624-5d3704b3deaad">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1303684624-5d3704b3deaad',  {
						collapseEmpty: 'before',
						sectionId: '1303684624',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9068" class="share-twitter sd-button share-icon" href="https://scobleizer.blog/2019/07/19/a-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9068" class="share-facebook sd-button share-icon" href="https://scobleizer.blog/2019/07/19/a-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-130368462-9068-5d3704b3defff' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=130368462&amp;post_id=9068&amp;origin=scobleizerblog.wordpress.com&amp;obj_id=130368462-9068-5d3704b3defff&amp;domain=scobleizer.blog' data-name='like-post-frame-130368462-9068-5d3704b3defff'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
			</div><!-- .entry-footer -->

	<div class="entry-author-wrapper">
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/c40b52c3d99c0fc9d33a65a6bc63a281?s=80&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&#038;r=G' class='avatar avatar-80' height='80' width='80' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Robert Scoble</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Chief Strategy Officer at Infinite Retina. https://infiniteretina.com

The Spatial Computing (AR/VR/AI) Agency that helps entrepreneurs with their AR/VR projects and companies.			<a class="author-link" href="https://scobleizer.blog/author/scobleizer/" rel="author">
				View all posts by Robert Scoble			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		<div class="site-posted-on">
			<strong>Published</strong>
			<time class="entry-date published" datetime="2019-07-19T15:39:52-07:00">July 19, 2019</time><time class="updated" datetime="2019-07-19T15:45:38-07:00">July 19, 2019</time>		</div><!-- .site-posted-on -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scobleizer.blog/2019/07/13/the-spatial-computing-exercise/" rel="prev"><span class="meta-nav screen-reader-text">Previous Post</span> The Spatial Computing&nbsp;Exercise</a></div></div>
	</nav>
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
			<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-1303684623-5d3704b3df50f">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1303684623-5d3704b3df50f',  {
						collapseEmpty: 'before',
						sectionId: '1303684623',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://scobleizer.blog/2019/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td><a href="https://scobleizer.blog/2019/07/13/" aria-label="Posts published on July 13, 2019">13</a></td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td><a href="https://scobleizer.blog/2019/07/19/" aria-label="Posts published on July 19, 2019">19</a></td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td id="today">23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://scobleizer.blog/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2019/06/'> June 2019 &nbsp;(6)</option>
	<option value='https://scobleizer.blog/2019/05/'> May 2019 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2019/04/'> April 2019 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2019/02/'> February 2019 &nbsp;(3)</option>
	<option value='https://scobleizer.blog/2018/11/'> November 2018 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2018/01/'> January 2018 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://scobleizer.blog/2017/11/'> November 2017 &nbsp;(12)</option>
	<option value='https://scobleizer.blog/2017/06/'> June 2017 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2016/05/'> May 2016 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2016/03/'> March 2016 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2016/01/'> January 2016 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2014/01/'> January 2014 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2013/08/'> August 2013 &nbsp;(10)</option>
	<option value='https://scobleizer.blog/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2013/01/'> January 2013 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2012/12/'> December 2012 &nbsp;(3)</option>
	<option value='https://scobleizer.blog/2012/11/'> November 2012 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2012/09/'> September 2012 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2012/07/'> July 2012 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2012/06/'> June 2012 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='https://scobleizer.blog/2012/02/'> February 2012 &nbsp;(7)</option>
	<option value='https://scobleizer.blog/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://scobleizer.blog/2011/12/'> December 2011 &nbsp;(3)</option>
	<option value='https://scobleizer.blog/2011/11/'> November 2011 &nbsp;(5)</option>
	<option value='https://scobleizer.blog/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://scobleizer.blog/2011/09/'> September 2011 &nbsp;(15)</option>
	<option value='https://scobleizer.blog/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://scobleizer.blog/2011/07/'> July 2011 &nbsp;(6)</option>
	<option value='https://scobleizer.blog/2011/06/'> June 2011 &nbsp;(15)</option>
	<option value='https://scobleizer.blog/2011/05/'> May 2011 &nbsp;(23)</option>
	<option value='https://scobleizer.blog/2011/04/'> April 2011 &nbsp;(12)</option>
	<option value='https://scobleizer.blog/2011/03/'> March 2011 &nbsp;(38)</option>
	<option value='https://scobleizer.blog/2011/02/'> February 2011 &nbsp;(38)</option>
	<option value='https://scobleizer.blog/2011/01/'> January 2011 &nbsp;(23)</option>
	<option value='https://scobleizer.blog/2010/12/'> December 2010 &nbsp;(26)</option>
	<option value='https://scobleizer.blog/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='https://scobleizer.blog/2010/10/'> October 2010 &nbsp;(17)</option>
	<option value='https://scobleizer.blog/2010/09/'> September 2010 &nbsp;(21)</option>
	<option value='https://scobleizer.blog/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://scobleizer.blog/2010/07/'> July 2010 &nbsp;(11)</option>
	<option value='https://scobleizer.blog/2010/06/'> June 2010 &nbsp;(23)</option>
	<option value='https://scobleizer.blog/2010/05/'> May 2010 &nbsp;(30)</option>
	<option value='https://scobleizer.blog/2010/04/'> April 2010 &nbsp;(12)</option>
	<option value='https://scobleizer.blog/2010/03/'> March 2010 &nbsp;(9)</option>
	<option value='https://scobleizer.blog/2010/02/'> February 2010 &nbsp;(13)</option>
	<option value='https://scobleizer.blog/2010/01/'> January 2010 &nbsp;(29)</option>
	<option value='https://scobleizer.blog/2009/12/'> December 2009 &nbsp;(11)</option>
	<option value='https://scobleizer.blog/2009/11/'> November 2009 &nbsp;(23)</option>
	<option value='https://scobleizer.blog/2009/10/'> October 2009 &nbsp;(17)</option>
	<option value='https://scobleizer.blog/2009/09/'> September 2009 &nbsp;(15)</option>
	<option value='https://scobleizer.blog/2009/08/'> August 2009 &nbsp;(7)</option>
	<option value='https://scobleizer.blog/2009/06/'> June 2009 &nbsp;(10)</option>
	<option value='https://scobleizer.blog/2009/05/'> May 2009 &nbsp;(5)</option>
	<option value='https://scobleizer.blog/2009/04/'> April 2009 &nbsp;(23)</option>
	<option value='https://scobleizer.blog/2009/03/'> March 2009 &nbsp;(19)</option>
	<option value='https://scobleizer.blog/2009/02/'> February 2009 &nbsp;(22)</option>
	<option value='https://scobleizer.blog/2009/01/'> January 2009 &nbsp;(52)</option>
	<option value='https://scobleizer.blog/2008/12/'> December 2008 &nbsp;(43)</option>
	<option value='https://scobleizer.blog/2008/11/'> November 2008 &nbsp;(19)</option>
	<option value='https://scobleizer.blog/2008/10/'> October 2008 &nbsp;(50)</option>
	<option value='https://scobleizer.blog/2008/09/'> September 2008 &nbsp;(48)</option>
	<option value='https://scobleizer.blog/2008/08/'> August 2008 &nbsp;(24)</option>
	<option value='https://scobleizer.blog/2008/07/'> July 2008 &nbsp;(42)</option>
	<option value='https://scobleizer.blog/2008/06/'> June 2008 &nbsp;(45)</option>
	<option value='https://scobleizer.blog/2008/05/'> May 2008 &nbsp;(54)</option>
	<option value='https://scobleizer.blog/2008/04/'> April 2008 &nbsp;(36)</option>
	<option value='https://scobleizer.blog/2008/03/'> March 2008 &nbsp;(64)</option>
	<option value='https://scobleizer.blog/2008/02/'> February 2008 &nbsp;(68)</option>
	<option value='https://scobleizer.blog/2008/01/'> January 2008 &nbsp;(64)</option>
	<option value='https://scobleizer.blog/2007/12/'> December 2007 &nbsp;(123)</option>
	<option value='https://scobleizer.blog/2007/11/'> November 2007 &nbsp;(93)</option>
	<option value='https://scobleizer.blog/2007/10/'> October 2007 &nbsp;(110)</option>
	<option value='https://scobleizer.blog/2007/09/'> September 2007 &nbsp;(87)</option>
	<option value='https://scobleizer.blog/2007/08/'> August 2007 &nbsp;(59)</option>
	<option value='https://scobleizer.blog/2007/07/'> July 2007 &nbsp;(168)</option>
	<option value='https://scobleizer.blog/2007/06/'> June 2007 &nbsp;(118)</option>
	<option value='https://scobleizer.blog/2007/05/'> May 2007 &nbsp;(154)</option>
	<option value='https://scobleizer.blog/2007/04/'> April 2007 &nbsp;(132)</option>
	<option value='https://scobleizer.blog/2007/03/'> March 2007 &nbsp;(81)</option>
	<option value='https://scobleizer.blog/2007/02/'> February 2007 &nbsp;(151)</option>
	<option value='https://scobleizer.blog/2007/01/'> January 2007 &nbsp;(155)</option>
	<option value='https://scobleizer.blog/2006/12/'> December 2006 &nbsp;(175)</option>
	<option value='https://scobleizer.blog/2006/11/'> November 2006 &nbsp;(206)</option>
	<option value='https://scobleizer.blog/2006/10/'> October 2006 &nbsp;(171)</option>
	<option value='https://scobleizer.blog/2006/09/'> September 2006 &nbsp;(144)</option>
	<option value='https://scobleizer.blog/2006/08/'> August 2006 &nbsp;(193)</option>
	<option value='https://scobleizer.blog/2006/07/'> July 2006 &nbsp;(188)</option>
	<option value='https://scobleizer.blog/2006/06/'> June 2006 &nbsp;(114)</option>
	<option value='https://scobleizer.blog/2006/05/'> May 2006 &nbsp;(106)</option>
	<option value='https://scobleizer.blog/2006/04/'> April 2006 &nbsp;(131)</option>
	<option value='https://scobleizer.blog/2006/03/'> March 2006 &nbsp;(48)</option>
	<option value='https://scobleizer.blog/2006/02/'> February 2006 &nbsp;(20)</option>
	<option value='https://scobleizer.blog/2006/01/'> January 2006 &nbsp;(161)</option>
	<option value='https://scobleizer.blog/2005/12/'> December 2005 &nbsp;(202)</option>
	<option value='https://scobleizer.blog/2005/11/'> November 2005 &nbsp;(241)</option>
	<option value='https://scobleizer.blog/2005/10/'> October 2005 &nbsp;(137)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-1303684623-5d3704b3e17b6">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1303684623-5d3704b3e17b6',  {
						collapseEmpty: 'before',
						sectionId: '1303684623',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div></div><!-- #secondary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<div class="footer-widgets clear">
					<div class="widget-areas">
													<div class="widget-area">
								<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Copyright Robert Scoble: All rights reserved. 2017</h1><div class="textwidget custom-html-widget"></div></aside>							</div><!-- .widget-area -->
						
						
											</div><!-- .widget-areas -->
				</div><!-- .footer-widgets -->
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201930y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c40b52c3d99c0fc9d33a65a6bc63a281">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="130368462" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://scobleizer.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Scobleizer: Spatial Computing Strategy &amp; Research" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a49a36b1d2" /><input type="hidden" name="_wp_http_referer" value="/2019/07/19/a-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/scobleizer.blog\/2019\/07\/19\/a-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface\/":9068};
	</script>
				<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"130368462","siteName":"Scobleizer: Spatial Computing Strategy & Research","siteURL":"https:\/\/scobleizer.blog","icon":"<img alt='' src='https:\/\/scobleizerblog.files.wordpress.com\/2019\/04\/cropped-screen-shot-2019-03-24-at-10.41.03-pm.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fscobleizer.blog%2F2019%2F07%2F19%2Fa-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface%2F&signup_flow=account&domain=scobleizer.blog","themeURL":"https:\/\/wordpress.com\/theme\/independent-publisher-2\/","xhrURL":"https:\/\/scobleizer.blog\/wp-admin\/admin-ajax.php","nonce":"c6667491c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8a3f909735\" \/>","referer":"https:\/\/scobleizer.blog\/2019\/07\/19\/a-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface\/","canFollow":"1","feedID":"67153246","statusMessage":"","customizeLink":"https:\/\/scobleizerblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fscobleizerblog.wordpress.com%2F2019%2F07%2F19%2Fa-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface%2F","postID":"9068","shortlink":"https:\/\/wp.me\/p8P0N8-2mg","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/scobleizer.blog\/9068","statsLink":"https:\/\/wordpress.com\/stats\/post\/9068\/scobleizer.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 410,356 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fscobleizer.blog%2F2019%2F07%2F19%2Fa-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface%2F&signup_flow=account&domain=scobleizer.blog\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scobleizer.blog\/wp-admin\/admin-ajax.php","nonce":"ca631ad579","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scobleizerblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fscobleizer.blog%2F2019%2F07%2F19%2Fa-decade-of-change-is-coming-and-spatial-computing-will-be-its-user-interface%2F","blog_id":"130368462","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=130368462&v=wpcom&tz=-7&user_id=0&subd=scobleizerblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkutSwyAQhV9IurZjx/5xfBYC22QTbrKQ6Nu7mdpObDsZ6x8uh/MdYAGmpEwMBUOBnsHiSAbT56bnJ1gs+aqSqy0FBkcDMnxUrNjpYB3mFbOJ3oukTlA/0w3wRAkfgX4J12Dp0Ist1QYoWEwojXhl7og7zGo3RwQ9UqsLxfA/ngdKsn8Y1DGayupINzX6QxAFA2wypaKmJLdaKcJEtsXCgFVW40ConJ6goE9OF7zSV3K09RRUozN4zQWzjFQcMWeyknLRHkwoWZvh5imWkJlrPUOX0dktRXDVnl6WE4V7ei//K3/9dJul695/0TlWRgc9liTnUmdhhUmRizo6TRm405lCe+4Fevdv2/3+9WV7ODzv+m+Hai1h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'130368462','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'130368462','v':'wpcom','tz':'-7','user_id':'0','post':'9068','subd':'scobleizerblog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRTd1VXTHx0Q0pyYT89K3QrZXh+YlZCT3lNLEN2NzQ2Njh8QTJiL1BzZVh+MTlwZTc3TkdTOFRnU0tVUE1VQj1TaW03RjJMN21YSGUrMUNaM1JXLUM0L3JdUjU4T3otekF2SW5mUmZaTCZ5P0tLT355b04wSzNxXVEufEY5UHY3eT1BVFd6NS8wels4TH5ScjBBNDF4eXN5N3pXSkRJdj9tbTZpVz9TcUFJTkJoRV9HaGcyPXNrTS1JeT84cVVWNjRXaDZJfklUPUxjOQ=='}]);
_stq.push([ 'clickTrackerInit', '130368462', '9068' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
